Auteur Sujet: Problème pour inclure des images  (Lu 380 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Krador

  • Brave
  • *******
  • Messages: 1340
    • Voir le profil
Problème pour inclure des images
« le: 06 novembre 2020 à 10:31:52 »
Hello,


J'ai un petit problème depuis quelque temps. Quand je partage des photos de mes figurines sur le forum, après avoir copié le lien de la photo mise précédemment sur Facebook, au bout de quelque temps, la photo disparaît.
Du coup, j'ai essayé de passer par google drive mais là, même pas moyen de laisser l'image, il n'apparaît rien à l'écran quand je l'inclus dans le corps d'un message avec .

Vous avez une solution ? Désolé pour la question de bleusaille mais Slec a le même problème.

Hors ligne Ptit Nico

  • Maître
  • *********
  • Messages: 4659
  • Spécialiste en défaite à la clock
    • Voir le profil
Re : Problème pour inclure des images
« Réponse #1 le: 06 novembre 2020 à 10:48:23 »
Facebook c'est pas trop fait pour ce genre de trucs. A tous les coups le lien vers l'image n'est pas un lien direct et risque de changer, c'est peut-être pour ça qu'elle disparaît.
Pour Google Drive un peu pareil je pense. Tu peux passer par Google Photos plutôt, en prenant bien soin de mettre les photos en public.

Ou alors, tu passes par un hébergeur d'images fait pour ça, comme imgur (c'est ce que j'utilise moi).
Enfin un vrai bon joueur khador !

Hors ligne Krador

  • Brave
  • *******
  • Messages: 1340
    • Voir le profil
Re : Problème pour inclure des images
« Réponse #2 le: 06 novembre 2020 à 11:16:19 »
Ok, merci pour l'info !

Hors ligne GRUXXKi

  • [BGT] Administrateur
  • Immortel
  • ********
  • Messages: 7571
  • Comtois rends toi - nenni ma foi!!!
    • Voir le profil
    • Doubs You Play
Re : Problème pour inclure des images
« Réponse #3 le: 08 novembre 2020 à 22:34:35 »
Je viens de tester flickr et ça marche pas mal.
Dans mon monde à moi, il n'y a que des poneys, ils mangent des arcs-en-ciel, et ils font des cacas papillons !

Doubs You Play